Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2019-08-14 22:25:58

zup
Contributor
Registered: 2019-08-14
Posts: 7

Just bought a Proxmark3 RDV4.01 - wont recognise device

Hi there!

I just got my proxmark3 RDV4.01 (Iceman collection, with black antenna) at DefCon. I tried to use the standalone cloning functionality right away, (lights blinking correctly and stuff) but nothing happened when I tried to scan the card (Light D was still blinking). When I got home I tried to flash my device to the newest version from the RRG github repo. However, it is not recognising my device when specifying the correct path. (/dev/ttyACM0, or /dev/pm3-0). So I cant flash the device at all, or use the client to connect to it.

It did not work properly out of the box, and I cant upgrade firmware / reflash it, so what should I do from here? I have read all of the documentation I could find.

Offline

#2 2019-08-14 22:31:31

iceman
Administrator
Registered: 2013-04-25
Posts: 5,984
Website

Re: Just bought a Proxmark3 RDV4.01 - wont recognise device

Welcome and I suggest you read http://www.proxmark.org/forum/viewtopic.php?id=1125 as an introduction.

Your access rights has been updated.


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

Board footer

Powered by FluxBB